Zgłoszenie pracownika do PPK - komunikat 'Obywatelstwo nie może być puste!'

Edyta Tudek
Edyta Tudek
  • Zaktualizowano

Problem:

Podczas generowania zgłoszenia do PPK dla pracownika, który posiada nie polskie obywatelstwo pokazuje się komunikat "Obywatelstwo nie może być puste!". Pracownik ma uzupełnione obywatelstwo w Danych Kadrowych.

PPK_b__d.gif

Przyczyna:

Brak uzupełnionego Kodu kraju w wybranym przy wskazanym elemencie słownika 'Obywatelstwo'.

Rozwiązanie:

Należy przejść do edycji słownika i uzupełnić Kod kraju. Następnie zgłoszenie zostanie popranie wygenerowane.

Kod_kraju_poprawione.gif

 

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0