Brak przelewu\do wypłaty w kasie u nowo zatrudnionego pracownika etatowego za pomocą kreatora zatrudnienia

Edyta Tudek
Edyta Tudek
  • Zaktualizowano

Problem:

U nowo zatrudnionego pracownika na umowę o pracę za pomocą kreatora Zatrudnij pracownika po przejściu na zakładkę Płace\Wynagrodzenie nie widać kwoty przelewu (lub do wypłaty w kasie) - brakuje elementów dotyczących płatności.

mceclip0.png

Przyczyna:

Brak elementów dla sposobu płatności oznacza, że w procesie zatrudniania - krok 2 w pozycji Sposób wypłaty wynagrodzenia został dodany nowy element do słownika Sposób wypłaty wynagrodzenia ale nie został wpisany nr ID wzorca, który powinien być przypisany do pracownika. Z tego powodu pracownikowi nie został przypisany wzorzec dotyczący sposobu płatności wynagrodzenia.

W standardzie są dostępne dwie pozycje słownika: gotówką do ostatniego dnia miesiąca, którego wynagrodzenie dotyczy oraz przelewem na konto do ostatniego dnia miesiąca, którego wynagrodzenie dotyczy.

Jeżeli w Firmie realizujesz wypłaty w innym terminie i dodajesz własne pozycje do słownika Sposób wypłaty wynagrodzenia, pamiętaj, aby w nowym elemencie słownika uzupełnić w kolumnie Id wzorce odpowiedni numer wzorca:

  • dla przelewu: 19034;
  • dla gotówki: 19035.
blobid10.png

 

Rozwiązanie 1 - przypisanie odpowiedniego wzorca płatności dla już zatrudnionego pracownika

U pracownika przejdź na zakładkę Wzorce i dodaj wzorzec dotyczący płatności, np. płatność przelewem (etat) od dnia zatrudnienia.

przelew.gif

 

Rozwiązanie 2 - wpisanie ID wzorca do nowej pozycji słownika Sposób wypłaty wynagrodzenia

Aby podobny problem nie pojawił się u kolejnej, nowo zatrudnianej osoby z tym sposobem płatności, przejdź do okna Kartoteki\Słowniki i znajdź słownik Sposób wypłaty wynagrodzenia. Po prawej stronie okna Edytuj pozycję dodaną własną pozycję słownika i wpisz odpowiedni numer ID wzorca dotyczącego sposobu płatności.

przelew2.gif

  

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0