Brak możliwości zmian w okresie płacowym - komunikat: Okres płacowy (tylko do odczytu)

Edyta Tudek
Edyta Tudek
  • Zaktualizowano

Problem:

W październiku został utworzony okres Podstawowy bez przesunięcia, a powinien być z przesunięciem (tj październik płatny w listopadzie). Nie można nic zmienić we właściwościach okresu, mimo że okres jest otwarty. Na samej górze we właściwościach okresu widoczny jest napis Tylko do odczytu.

mceclip0.png

Przyczyna:

Mimo, że okres jest otwarty to jeden z pracowników jest zamknięty w okresie (widoczna ikona "kłódki" przy tej osobie).
 

mceclip1.png

Rozwiązanie:

Należy otworzyć okres dla pracownika. Opcja jest dostępna pod prawym klawiszem myszy.

mceclip3.png

Wówczas będzie można edytować okres płacowy.

__________________________________________________________________________________________________________

Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii

Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.

Aby przejść do Społeczności:

  1. Kliknij link  poniżej - Zadaj pytanie Społeczności;
  2. Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
  3. Wybierz interesujący Cię obszar;
  4. Sprawdź czy ktoś nie zadał już tego pytania;
  5. Dodaj nowy wpis.

Zapraszamy Zadaj pytanie Społeczności

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0