Brak wpłat PPK dla pracownika po rozwiązaniu stosunku pracy gdy okres płacowy tworzony jest z przesunięciem wypłaty

Edyta Tudek
Edyta Tudek

Problem:

W firmie tworzone są okresy płacowe z przesunięciem, co oznacza, że wynagrodzenia dla pracowników wypłacane są w następnym miesiącu.

Po rozwiązaniu stosunku pracy, pracownikowi nie naliczyła się wpłata do PPK od ostatniego wynagrodzenia; wpłaty nie są również widoczne w oknie Zarządzanie PPK.

 

Przyczyna:

Podczas rozwiązania stosunku pracy system zamyka zakres obowiązywania wzorców u pracownika z datą rozwiązania umowy o pracę.

Wzorzec PPK wpłata działa podatkowo, co oznacza, że jeżeli w firmie okresy płacowe tworzone są z przesunięciem ZUS i podatku na kolejny miesiąc (wypłata do 10-go następnego miesiąca), to wzorzec powinien obowiązywać również w miesiącu wypłaty wynagrodzenia.

 

Rozwiązanie:

Po rozwiązaniu stosunku pracy z osobą, która jest uczestnikiem PPK należy, przejść do pracownika na zakładkę Wzorce i dodać pracownikowi wzorzec PPK wpłata z datami na cały kolejny miesiąc zgodnie z miesiącem wypłaty wynagrodzenia lub zmienić zakres obowiązywania daty wzorca przypisanego po lewej stronie.

Przykład:

Pracownik ma rozwiązany stosunek pracy 20.04.2021 wynagrodzenie to zostanie wypłacone w maju 2021. Wzorzec PPK wpłata powinien mieć zakres obowiązywania do 31.05.2021.

 

mceclip0.png

Jeżeli nie można przesunąć okresu obowiązywania wzorca PPK wpłata zakończonego domyślnie w dniu rozwiązania stosunku pracy, to dodaj ten wzorzec jeszcze raz i ustaw daty na miesiąc wypłaty wynagrodzenia.

 

 

 

 

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0