Kartoteki\e-Deklaracje - brak nazwy podatnika dla PIT-11

Edyta Tudek
Edyta Tudek
  • Zaktualizowano

Problem:

W oknie Kartoteki\e-Deklaracje dla niektórych pracowników brak nazwy podatnika, co powoduje, że nie można wydrukować PIT-11 poprzez przycisk Formularz MF.

 

Przyczyna:

Pracownik jest dwa razy wprowadzony do bazy. Może to być podwójna kartoteka pracownika w oknie Pracownicy lub w oknie Kartoteki\Osoby.

 

Rozwiązanie:

Należy sprawdzić w oknie Pracownicy dla statusu Wszyscy, czy pracownik występuje dwa razy.

Jeśli tak, to w archiwalnej kartotece pracownika usunąć identyfikatory podatkowe PESEL\NIP oraz zmienić nazwisko pracownika, np. poprzez postawienie znaku kropki za ostatnią literą nazwiska.

Jeżeli w oknie Pracownicy pracownik występuje tylko raz, to oprócz okna Pracownicy trzeba też sprawdzić okno Kartoteki\Osoby.

Rozwiązanie - sprawdzić, która Osoba odpowiada Pracownikowi i w kartotece zdublowanej Osoby (Kartoteki\Osoby) usunąć PESEL, NIP, zmienić nazwisko poprzez dodanie kropki na końcu. Sprawdzić prezentację w oknie E-deklaracje. Jeżeli deklaracja nie została jeszcze wysłana, to można ją usunąć i wykonać ponownie.

  

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0