Komunikat o niezrealizowanych zdarzeniach podczas naliczania\ zamykania okresów płacowych - wyjaśnienie i rozwiązanie

Edyta Tudek
Edyta Tudek
  • Zaktualizowano

Problem:

Niezrealizowane zdarzenia podczas naliczania\ zamykania okresów płacowych

Przy zamykaniu okresu płacowego pojawia się komunikat Nie można zamknąć okresu płacowego kwiecień 2018 PODSTAWOWY. W kalendarzu pracownika Imię i Nazwisko wykryto niezrealizowane zdarzenia. W kartotece pracownika na zakładce kalendarz nie ma żadnych zdarzeń.

mceclip0.png

 

Przyczyna:

W trakcie zamykania okresu program nalicza wynagrodzenia wszystkich pracowników i sygnalizuje wszystkie brakujące wartości wynagrodzeń oraz niezrealizowane zdarzenia. Niezrealizowane zdarzenia mogą dotyczyć pracowników lub firmy. Są weryfikowane niezrealizowane zdarzenia występujące do ostatniego dnia miesiąca, którego okresy płacowe są naliczane\zamykane.

 

Rozwiązanie:

W przypadku wystąpienia komunikatu dotyczącego niezrealizowanych zdarzeń u konkretnego pracownika należy otworzyć jego kartotekę, przejść na zakładkę kalendarz, a następnie z menu dostępnego pod prawym przyciskiem myszy wybrać opcję dziennik zdarzeń pracownika.

 

 

blobid1.png

W oknie dziennika zdarzeń należy skasować datę od a datę do należy ustawić jako ostatni dzień miesiąca, dla którego są naliczane\zamykane okresy płacowe. Jako status należy wybrać: Niezrealizowane. Poniżej pojawią się niezrealizowane zdarzenia pracownika, które należy usunąć bądź zrealizować, w przeciwnym razie okres nie zostanie poprawnie naliczony lub zamknięty.

blobid2.png

Niezrealizowane zdarzenia dla firmy lub większej grupy pracowników możesz odnaleźć w Dzienniku zdarzeń.

W celu ustalenia niezrealizowanych zdarzeń dla większej grupy pracowników wybierz z paska narzędziowego okno Zdarzenia.

mceclip0.png

W oknie dziennika zdarzeń należy skasować datę od, a  datę do ustawić do ostatniego dnia miesiąca zamykanego okresu płacowego, wybrać status: Niezrealizowane. Poniżej pojawią się niezrealizowane zdarzenia dla pracowników lub firmy, które należy usunąć bądź zrealizować, w przeciwnym razie okres nie zostanie poprawnie naliczony lub zamknięty.

blobid4.png

Komunikat o niezrealizowanym zdarzeniu dla firmy może dotyczyć Zmiany wskaźnika waloryzacji podstawy wymiaru zasiłku chorobowego, który zmienia się co kwartał, a w programie ustawiona jest seria zdarzeń przypominającą o tej zmianie.

 

blobid5.png Wysokość wskaźnika waloryzacji podstawy wymiaru zasiłku chorobowego ogłaszany jest przez Prezesa Zakładu Ubezpieczeń Społecznych w Monitorze Polskim w terminie do ostatniego dnia każdego kwartału na kwartał następny. Program Symfonia Kadry i Płace ma ustawiony mechanizm, który wstawia do kalendarza na pierwszy dzień danego kwartału ( 1 styczeń, 1 kwiecień, 1 lipiec, 1 październik) niezrealizowane zdarzenie Zmiana wskaźnika waloryzacji podstawy wymiaru zasiłku chorobowego, aby przypomnieć Użytkownikowi o konieczności uzupełniania tego parametru.

 

Jeżeli wartość tego wskaźnika została sprawdzona i uzupełniona wcześniej, zdarzenie można usunąć.

W celu realizacji zdarzenia zaznacz je i z menu kontekstowego pod prawym przyciskiem myszy wybierz polecenie Realizuj zdarzenie.

 Zostanie wyświetlone okno Edycji elementu kadrowego. Uzupełnij wartość wskaźnika waloryzacji na kolejny kwartał i zapisz zmiany.

blobid6.png

 

Jeżeli chcesz sprawdzić element  wskaźnik waloryzacji podstawy wymiaru zasiłku chorobowego wejdź do ikony Firma, przejdź na zakładkę Dane Kadrowe. Wybierz Zestaw ZUS/Parametry ZUS (ustawowe).

blobid7.png

Po zrealizowaniu wszystkich zdarzeń i ponownym poleceniu zamknięcia okresu powinno się pojawić okno z informacją, że okres został naliczony poprawnie.

Następnie program zamknie okres płacowy, co symbolizuje ikona zamkniętej książeczki przy wierszu okresu.

blobid8.png

__________________________________________________________________________________________________________

Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii

Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.

Aby przejść do Społeczności:

  1. Kliknij link  poniżej - Zadaj pytanie Społeczności;
  2. Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
  3. Wybierz interesujący Cię obszar;
  4. Sprawdź czy ktoś nie zadał już tego pytania;
  5. Dodaj nowy wpis.

Zapraszamy Zadaj pytanie Społeczności

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0