[KIP 2022] Import ZUS Z-3 do PUE - komunikat: "dane z roli nie zgadzają się z danymi wnioskodawcy z dokumentu"

Edyta Tudek
Edyta Tudek
  • Zaktualizowano

Problem:

Przy próbie importu formularza ZUS Z-3 pojawia się komunikat "dane z roli nie zgadzają się z danymi wnioskodawcy z dokumentu" i plik się nie wczytuje.

Problem dotyczy biur rachunkowych.
 Przy imporcie danych formularza Z-3 do Platformy PUE ZUS wymagane jest uzupełnienie danych dla Nadawcy. Imię i nazwisko- to pole pobiera  się z osoby przypisanej do danego użytkownika oraz niezbędne jest podanie w sekcji Dane identyfikacyjne Płatnika wszystkich danych, z jakimi dany płatnik ma założoną kartotekę na profilu PUE ZUS.

Program Symfonia Kadry i Płace do bloku <meta:Podmiot typPodmiotu="STRONA"> pobiera wszystkie dane zarówno NIP I REGON

Jednak dla sekcji: <wnio: DaneIdentyfikacyjnePłatnika> pobiera  dla osoby prawnej tylko nazwę skrócona oraz NIP.

Pomimo uzupełnionego REGONU nie pobiera go do tej sekcji.

 Dla osoby fizycznej gdyby w PUE było podane PESEL albo seria i numer dokumentu to też te dane powinny być uzupełniane.

Przyczyna:

Niedawno w serwisie ZUS PUE została wprowadzona dodatkowa walidacja dotycząca płatnika w formularzu ZUS Z-3.

Rozwiązanie:

Modyfikacja z dnia 01.12.2021:  Problem dla firm jako osoby prawne  został już rozwiązany w wersji Symfonia ERP Kadry i Płace 2022.a

 

Dalej występuje problem dla firm jako osoby fizyczne, które na portalu PUE ZUS jako dane płatnika mają założone konto  nie tylko z danymi NIP, REGON ale  dodatkowo jeszcze jest podany PESEL albo Rodzaj dokumentu.

W takiej sytuacji można te dane uzupełnić ręcznie w pliku xml

ZUS Z-3/Firma osoba fizyczna: Problem z importem do PUE ZUS komunikat "dane z roli nie zgadzają się z danymi wnioskodawcy z dokumentu"

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0