[KIP 2022] Brak widocznych e-deklaracji w oknie Kartoteki/e-Deklaracje po konwersji bazy danych do wersji 2022

Edyta Tudek
Edyta Tudek
  • Zaktualizowano

 

Problem:

Zaktualizowano bazę danych do wersji Symfonia Kadry i Płace 2022. Po wejściu do okna Kartoteki/e-deklaracje okno jest szare, tak jakby puste.

mceclip0.png

 

Przyczyna:

Po konwersji bazy danych do wersji Symfonia Kadry i Place 2022, użytkownik ma odznaczone prawo efektywne: Dostęp do e-Deklaracji co powoduje, że okno Kartoteki/e-Deklaracje jest puste.

Rozwiązanie:
Należy przejść do okna Administracja/Użytkownicy i nadać prawo Dostęp do E-Deklaracji.
W oknie Administracja\Użytkownicy, po lewej stronie należy podświetlić użytkownika, który ma mieć dostęp do e-deklaracji.
Na dole po prawej stronie przejść na zakładkę Prawa efektywne.
Na górze wybrać opcję Edytuj.
Zaznaczyć w sekcji Rodzaj: Uprawnienia- e-Deklaracje prawo: Dostęp do E-Deklaracji.
Zapisać zmiany.
Po ponownym zalogowaniu się do bazy danych problem nie występuje. 
mceclip1.png

Modyfikacja z dnia 01.12.2021:  Problem nie powinien się już pojawiać od wersji Symfonia ERP Kadry i Płace 2022.a

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0