Dlaczego nie można przenieść pracownika do archiwum? Komunikat "w kalendarzu są aktywne transakcje"

Edyta Tudek
Edyta Tudek
  • Zaktualizowano

Problem:

Z pracownikiem została zakończona umowa cywilnoprawna. Podczas przenoszenia pracownika do archiwum występuje komunikat:

 

komunikat archiwum otwarte transakcje.png

Przyczyna:

Pracownik ma w Danych kadrowych otwartą transakcję dotyczącą umowy cywilnoprawnej lub potrącenia od netto.

 

Rozwiązanie:

1. Przejdź do Danych kadrowych pracownika i zweryfikuj Zestawy z katalogu Umowy:

 

2. Zweryfikuj Zestawy Alimenty, Kary pieniężne oraz Potrącenia z katalogu Wynagrodzenia/Rozliczenia/Potrącenia od netto:

 

 

3. Ikona otwartej książki przy nazwie umowy lub potrącenia oznacza, że transakcja jest otwarta.

W celu jej zamknięcia wybierz prawym przyciskiem myszy opcję Zamknij transakcję.

 


4. Przenieś pracownika do archiwum: Przeniesienie pracownika zwolnionego do archiwum 

   

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0